欢迎

枫林在线论坛
常见问题解答
FAQ v1.6
Copyright © 2001-2008 枫林在线(www.FengLin.info)
All Rights Reserved


关于本论坛

    枫林在线电子公告板系统（简称“枫林在线论坛”）是由枫林在线开设运行的电子公告服务，本论坛由有关职能部门监督、协调，本站使用者自主管理。
    本站开设的目的是为在校学生、教职员工、校友及社会友好人士提供网上讨论及信息发布所需的网络服务。

    本站现阶段提供的服务包括：
（1）公开发表文章、阅览文章服务；
（2）新用户注册和认证用户申请服务；
（3）聊天室服务；
（4）二人间短信息服务；
（5）信件服务；
（6）个人头像和签名档服务；
（7）个人版块服务；
（8）精华区下载服务；
（9）跨站转信服务；
（10）其他根据需要开设的服务。


认证用户

一、什么是认证用户
    认证用户是本论坛的一种特殊用户，享有所提供的比普通注册用户更优越的服务。

二、认证用户的权利
1、认证用户可以申请成为论坛各版块的正版主，并在任命各版块副版主时得到优先考虑。
2、认证用户可以申请开设个人版块，并拥有相应版块版主的权利。
3、认证用户在本论坛个人资料中有相应的荣誉标志表示其特殊身份，优先享有本论坛提供的各类特殊服务。
4、认证用户可以优先参加本论坛组织的各类活动。
5、认证用户可以享有本论坛提供的其它各类优惠待遇。
6、认证用户有权在任何时间要求终止其认证用户身份。

三、认证用户的义务
1、认证用户必须是本论坛的注册用户，同意并遵守本论坛的《用户许可协议》以及本办法。
2、认证用户采用身份验证方式申请时必须在《认证用户申请表》上填写真实详尽的个人资料，并提交相应的个人身份证明。即使用户的申请未被接受，本论坛仍有权保留用户所提交的各类资料。认证用户采用在线申请方式认证时，必须提供其本人的符合本论坛规定的电子邮件信箱一个。
3、认证用户不得违反本办法，不能滥用其特殊身份及权利，做出任何损害本论坛以及其他用户利益的行为。
4、认证用户申请开设个人版块，必须遵守本论坛的《论坛版主管理章程》，并履行相应的义务。

四、认证用户的申请
1、申请条件：
    凡是本论坛的合法注册用户，承认并保证遵守本办法，均可自愿申请认证用户。
2、申请方式：
    申请成为认证用户有身份验证、信箱申请和积分申请三种方式。
1)身份验证方式
    用户填写《认证用户申请表》，并携带本人身份证件（本校学生可使用学生证）至制定地点办理。
2)信箱申请方式
    要求用户使用指定的国内ISP或教育网提供的信箱注册，并在线提交申请。
    目前可以使用以下格式的信箱进行在线申请：
xxxx@xxxx.edu.cn
xxxx@online.sh.cn
xxxx@sh163.net
xxxx@8163.net.cn
xxxx@81890.net
xxxx@shtel.net.cn
xxxx@263.net
 3)积分申请方式
    积分申请方式要求用户使用论坛积分在线申请。


注册用户与认证用户的区别

项目 | 注册用户 | 认证用户
申请方式 | 不需身份验证。 | 身份验证方式或在线申请方式
登陆权限 | www登陆，查看消息，阅览讨论版面文章
发帖权限 | 经验值低于限度者只能不能发表新主题，只能回帖 两次发帖时间间隔30秒以上 文章内容禁用词汇严格限制 不允许上传附件 | 两次发帖时间间隔15秒以上 文章内容禁用词汇普通限制 允许上传附件
交流权限 | 论坛即时消息 | 论坛即时消息和邮件发送
个人设定 | 使用现有头像，可设一个签名档 | 上传自定义头像，可设三个签名档
版主申请 | 可申请副版主 | 可申请正、副版主
个人版块 | 不可申请 | 可申请


经验值计算方法

变化数量 | 原因
15 | 发表原创主题
5 | 发表转载主题
3 | 发表回复
50 | 原创主题收入文摘
20 | 转载主题收入文摘
10 | 回复收入精华
1 | 推荐文章
50 | 参与投票
1 | 上站每5分钟且正常退出
-20 | 作者删除主题
-5 | 作者删除回复
-50 | 原创主题移出文摘
-20 | 转载主题移出文摘
-10 | 回复移出精华
-50 | 版主删除主题
-15 | 版主删除回复
-30 | 版主设置转载
-10 | 版主移动主题
-50 | 版内封发帖权
-300 | 全站封发帖权


LML代码

    LML代码是一种只能在本论坛使用的伪HTML代码，通过它可以实现部分HTML语言所能实现的特殊效果，例如改变字体大小、颜色，插入超级链接、图片，实现特效等。

    使用方法详见使用说明。


LML代码（v2.0）使用说明

起始标记 | 结束标记 | 作用 | 参数说明 | 对应HTML标记
[lml] | [nolml] | 打开/关闭LML功能 | 默认为打开 | -----
[left] | ----- | 显示[ | ----- | -----
[right] | ----- | 显示] | ----- | -----
[bold]或[b] | [/bold]或[/b] | 以粗体显示 | ----- | <B></B>
[italic]或[i] | [/italic]或[/i] | 以斜体显示 | ----- | <I></I>
[underline]或[u] | [/underline]或[/u] | 文字加下划线 | ----- | <U></U>
[color 参数] | [/color] | 改变文字颜色 | 参数为HTML中能够识别的颜色名称或十六进制颜色代码，例如red、#00ff00等。 | <FONT COLOR=参数></FONT>
[size 参数] | [/size] | 改变文字大小 | 参数为HTML中能够识别的文字大小，例如1、2、16px、9pt等。 | <FONT SIZE=参数></FONT>
[image 参数] | ----- | 插入图片 | 参数为图片的URL。 | <IMG SRC=参数>
[link 参数]或[url 参数] | [/link]或[/url] | 插入超链接 | 参数为超链接的URL。 | <A HREF=参数></A>
[email 参数] | [/email] | 插入电子邮件链接 | 参数为电子邮件地址。 | <A HREF=mailto:参数></A>
[quote] | [/quote] | 在回复中引用文字 | --- | <FONT COLOR= #90a040></FONT>
[marquee 参数] | [/marquee] | 滚动文字效果 | 参数为滚动设定，例如direction=up等。 | <MARQUEE 参数></MARQUEE>
[flash 参数] | ----- | 插入Flash动画 | 参数为Flash的URL。 | （省略）

说明：

1、起始标记与结束标记必须配对使用。

2、对于一些参数的具体使用方法，可以参考W3C的HTML4.0标准。

3、LML代码为枫林在线论坛的伪HTML编码，其使用范围仅限于枫林在线论坛。


常见问题

我没有收到注册确认信怎么办？

    请确认您在注册时是否填写了正确的电子邮件地址，否则无法收到确认信。如果您确实填写了正确的电子邮件地址却没有收到确认信，这可能时由于网络传输问题造成的。您可以尝试使用“重发确认码”功能重新获取确认信。如果您填写了错误的信箱，请登陆后使用“修改个人资料”更正，然后使用“重发确认码”功能。

为什么我无法发表文章？

    只有完成确认的注册用户才能够发表文章，并且必须先登录。另外，位于某些非公开版块或处于“受限制”状态的用户不能发表文章。

为什么我贴的图片无法显示？

    贴的图片必须时位于网络上的可以访问的图片资源，且必须提供准确的URL。本地图片文件无法显示，但可以先上传到网上再使用。

如何使用论坛查找功能？

    论坛普通查找功能可以按照作者昵称、文章主题、文章标题、主题编号等方式查找。查找时先选择所使用的查找类型，然后输入要查找的字符串，点击“开始查找”按钮即可。查找字符串中可以使用通配符“%”代表任意字符。论坛高级查找功能更提供按照文章内容、性质、发帖时间等信息进行复杂的查找。

为什么警告说密码太简单？

    为保证论坛用户数据的安全，要求用户密码符合复杂性规范，具体要求为“密码必须同时具有大小写英文字母和数字，长度不得少于6位，不能包含用户名，每种字符重复次数不能超过2次，数字不能超过2个。”
    对于不符合此规范的密码，系统会在用户登陆时自动提醒更改。版主密码不符合要求者，不具有任何版主权限！！


联系我们

    如果您在本FAQ中没有找到所需要的答案或需要进一步的帮助，请与我们联系。

客户服务中心